股票配资 > 配资公司 > MACD指标:利用MACD选股公式有哪些?四种选股方式

MACD指标:利用MACD选股公式有哪些?四种选股方式

[导读]:4种利用MACD选股公式分别是: 二次金叉,二次翻红,DIF下破0轴及0轴附近金叉 。一起来看看吧 (1)二次金叉: DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26); DEA:=EMA(DIFF,9); MACD:=2*(DIFF-DEA); JCCOUNT:=COUNT(CROSS(DIFF,DEA),BAR在投资领域,只要时间和数字存在,他们就有机会操纵扭曲扔出的每一枚硬币的摔跤,所以你必须保持清醒,知道那个人是谁,现在该向谁求助。否则,作为一个中小型散户投资者,总会有更少的时间赚钱,更多的时间赔钱或持有。本文有378个文字,大小约为2KB,预计阅读时间1分钟

  4种利用MACD选股公式分别是:二次金叉,二次翻红,DIF下破0轴及0轴附近金叉。一起来看看吧

  (1)二次金叉:

  DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);

  DEA:=EMA(DIFF,9);

  MACD:=2*(DIFF-DEA);

  JCCOUNT:=COUNT(CROSS(DIFF,DEA),BARSLAST(DEA>=0));

  二次金叉:CROSS(DIFF,DEA) AND DEA<0 AND COUNT(JCCOUNT=2,21)=1;

MACD指标:利用MACD选股公式有哪些?四种选股方式

 

  (2)二次翻红:

  DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);

  DEA:=EMA(DIFF,9);

  MACD:=2*(DIFF-DEA);

  FH1:=REF(MACD,1)

  FH2:=MACD>=0 AND COUNT(MACD>REF(MACD,1),1)=1;

  FH3:=FH1 AND FH2 AND EMA(C,13)>REF(EMA(C,13),1);

  FH4:=FH1 AND FH2 AND ABS((DIFF-DEA)/C)<0.018;

  FH5:=FH1 AND FH2 AND MACD<0.10;

  FH3 OR FH4 OR FH5;

  (3)DIF下破0轴:

  DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);

  DEA:=EMA(DIFF,9);

  MACD:=2*(DIFF-DEA);

  均线向上:=EMA(C,144)>=REF(EMA(C,144),1) AND EMA(C,233)>=REF(EMA(C,233),1);

  破0轴:均线向上 AND REF(DIFF,1)>0 AND DIFF<0;

MACD指标:利用MACD选股公式有哪些?四种选股方式

 

  (4)0轴附近金叉(特别是0轴之上):

  DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);

  DEA:=EMA(DIF,9),LINETHICK1;

  CROSS(DIF,DEA) AND DEA>-0.05;

  以上就是“MACD指标:利用MACD选股公式有哪些?四种选股方式”的解答,如有补充可以联系站长,希望能够帮助到大家。

温馨提示: 配资有风险,投资需谨慎! 请远离场外配资,谨防上当受骗!

免责声明: 部分文章信息来源于网络以及网友投稿,牛哥配资小编只负责对文章进行整理、排版、编辑,是出于传递 更多信息之目的,并不意味着赞同其观点或证实其内容的真实性,如本站文章和转稿涉及版权等问题,请作者在及时联系本站,我们会尽快处理。

MACD指标:利用MACD选股公式有哪些?四种选股方式:http://mol365.net/gongsi_435.html

头像
说点什么吧
  • 相关评论

  • 头像
    牛哥配资
    湖南省永州市的朋友 2019-10-18

    不要急功近利,追涨杀跌。总是在高位追进,总想赚快钱

  • 头像
    牛哥配资
    青海省玉树市的朋友 2019-10-18

    大部分配资平台的收费在合理范围内,但是如果细心的进行研究投资者会发现其实在这其中还是存在一部分收费力度较大的配

  • 头像
    牛哥配资
    广东省佛山市的朋友 2019-10-18

    股票配资可以帮助缺少资金操作的投资者来快速获得利益,但是股票配资又具有一定的风险,股票配资适合有经验并且对风险

  • 头像
    牛哥配资
    吉林省吉林市的朋友 2019-10-18

    从各个方面进行比较,选择形态分析方法是一种成本最低、可信度最高、最易得手的股票分析方法。

  • 头像
    牛哥配资
    四川省绵阳市的朋友 2019-10-18

    在股票配资合作当中,双方进行合作的时候,配资平台往往会在签订合同时告诉投资者具体的平仓线以及预警线,一旦投资者


关闭
关闭
关闭

关闭
关闭
关闭